DNS Testing Fails

Need help? Ask here.

Moderator: Moderators

Post Reply
sttng359
Posts: 21
Joined: Tue Jun 13, 2006 10:50 am
Contact:

DNS Testing Fails

Post by sttng359 » Mon Sep 04, 2006 2:49 am

I was trying to run some DNS Tests from the Domain Tests menu to confirm that rollernet had my updated DNS data, but every test I ran, NS or MX, for all my domains failed with the same error message:
reply from unexpected source: 208.11.64.48#53, expected 216.90.171.34#53

This message repeated about three times for each test and no data was returned for either server. 216.90.171.34 appears to be cache0.rollernet.us and the other ip address appears to be cache-pool.rollernet.us. There is nothing about any system problems in System Status.

RollerNetSupport
Site Admin
Posts: 850
Joined: Wed Nov 17, 2004 10:05 pm
Location: Nevada
Contact:

Post by RollerNetSupport » Tue Sep 05, 2006 8:03 pm

cache-pool is a load balancer that cacheX servers are behind. We'll fix it up so it knows the difference; the load balancer handling DNS is a recent change.
Technical Support support@rollernet.us
Roller Network LLC

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest