Odd Mail Behavior

Historical archive of system events. These events are posted for reference purposes only.

Odd Mail Behavior

Postby Seth » Fri Sep 04, 2009 4:46 pm

Something odd is happening with the database servers. We haven't been able to pin it down, but we're getting lots of pager warnings. As such, it's causing random temporary mail errors when a lookup fails.
Last edited by Seth on Fri Sep 04, 2009 6:48 pm, edited 2 times in total.
Seth Mattinen, Roller Network LLC
Seth
Site Admin
 
Posts: 280
Joined: Sun Aug 30, 2009 10:44 pm
Location: Nevada

Postby Seth » Fri Sep 04, 2009 4:51 pm

One of the load balancers claimed to be sending traffic to the database pool, but the traffic graph for the port was claiming idle. We kicked it over to the standby and rebooted the primary because it seems to be confused. We're watching it.
Seth Mattinen, Roller Network LLC
Seth
Site Admin
 
Posts: 280
Joined: Sun Aug 30, 2009 10:44 pm
Location: Nevada

Postby Seth » Fri Sep 04, 2009 4:54 pm

Updating the version of IOS on the primary load balancer since we're taking it offline anyway.
Seth Mattinen, Roller Network LLC
Seth
Site Admin
 
Posts: 280
Joined: Sun Aug 30, 2009 10:44 pm
Location: Nevada

Postby Seth » Fri Sep 04, 2009 5:04 pm

That seems to have done the trick; the board is back to green.
Seth Mattinen, Roller Network LLC
Seth
Site Admin
 
Posts: 280
Joined: Sun Aug 30, 2009 10:44 pm
Location: Nevada

Postby Seth » Fri Sep 04, 2009 6:49 pm

No problems have been observed in the last hour and a half; we're considering this issue resolved.
Seth Mattinen, Roller Network LLC
Seth
Site Admin
 
Posts: 280
Joined: Sun Aug 30, 2009 10:44 pm
Location: Nevada


Return to System Status Archives

Who is online

Users browsing this forum: No registered users and 1 guest

cron